beatrize (beatrize) wrote in ipodshuffle,
beatrize
beatrize
ipodshuffle

  • Mood:

HELP me PLEASE =(

my shuffle hasnt been working properly for quite a while now. i wasnt really tripping about it because i have an ipod nano to use. the thing with my shuffle is that it suddenly stopped working with my computer one day. my mac dont seem to recognize it so it dont charge and i cant even put music in it AND the shuffle also dont light up (blink ect..). i bought a dock for it too and it still dont work. i got frustrated and just gave up. i left it hooked on to the computer though and a couple days later when i turned on my computer.. the light started blinking. so i thought it works again.. but the computer still didnt recognize it and it didnt show up on my itunes. i thought if i disconnect it, it will work normally.. but it went back to the original problem.. no lights blinking, no charging.. no recognizing. SO, can somebody tell me whats wrong with it?? the so called Restart-Restore thing dont work niether.
Subscribe
  • Post a new comment

    Error

    default userpic

    Your IP address will be recorded 

  • 6 comments
hey, i had that two...do u have a warenty?? bring it back!! thats what i did!

Anonymous

June 4 2009, 19:21:12 UTC 8 years ago

that happnd to mine too help plz!!

Anonymous

December 24 2009, 12:04:26 UTC 7 years ago

The same was happening to my Shuffle, but actually what happened was I had unknowingly locked the controls (by pressing and holding the middle button for 3 seconds) and then for some reason my pc wouldn't recognize it or charge it. But after I unlocked it (again, pressing and holding middle button for 3 seconds), it went back to working normally. Hope this helps!
the exact same thing happened to me but 1 time a week i can get it to show up on PC i dont know how but it shows up, but lately it does not show up at all. WTF? warranty over. anyone help me!!!

Anonymous

May 14 2013, 02:13:29 UTC 4 years ago

mabey try to just reset it all

Lock it

Anonymous

November 18 2010, 11:24:19 UTC 6 years ago

I've had that happens a few times before. For some reason or another my iPodS always goes back to normal if I lock it (hold 3 play button), wait maybe 3 more seconds, and unlock it (hold 3 play button). When I dock it again my computer recognizes it fine :)